Memory overflow vulnerability leading to Denial of Service
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Listed in CISA KEV
- Fix
- Fixed in 14.1-73.41, 13.1-64.28, 14.1-73.41 FIPS, 13.1-37.282
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: active
- Automatable: yes
- Technical impact: partial
Summary
NetScaler ADC and NetScaler Gateway are affected by this vulnerability, which involves a memory overflow that can be triggered to cause a denial of service. Successful exploitation could make the affected appliances unavailable to users.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
Vulnerability in NetScaler ADC and NetScaler Gateway. This issue affects ADC: before 14.1-73.41, before 13.1-64.28, before 14.1-73.41 FIPS, and before 13.1-37.282; Gateway: before 14.1-73.41 and before 13.1-64.28.
Timeline
- CISA SSVC assessment
Exploitation: active · Automatable: yes · Technical impact: partial
- CVE published
- Added to CISA KEV
CISA has evidence of exploitation in the wild
- Record last updated
- CISA remediation deadline
Due date for US federal agencies to patch
- EPSS reached 10%
FIRST estimates at least a 10% chance of exploitation in the next 30 days
Affected versions
- NetScaler ADC
fixed in 14.1-73.41; fixed in 13.1-64.28; fixed in 14.1-73.41 FIPS; fixed in 13.1-37.282
- NetScaler Gateway
fixed in 14.1-73.41; fixed in 13.1-64.28