Local privilege escalation due to insecure file permissions.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Listed in CISA KEV
- Fix
- Fixed in 1.9.3.1021, 1.8.11.638, 1.2.3.238
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
The Acronis Backup plugins for cPanel & WHM, Plesk, and DirectAdmin on Linux contain insecure file permissions that allow a local user to gain elevated (root-level) privileges on the affected server. An attacker with a local account could use this flaw to take full control of the system.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
Local privilege escalation due to insecure file permissions. The following products are affected: Acronis Backup plugin for cPanel & WHM (Linux) before build 1.9.3.1021, Acronis Backup extension for Plesk (Linux) before build 1.8.11.638, Acronis Backup plugin for DirectAdmin (Linux) before build 1.2.3.238.
Timeline
- Added to CISA KEV
CISA has evidence of exploitation in the wild
- CVE published
- Record last updated
- CISA remediation deadline
Due date for US federal agencies to patch
Affected versions
- Acronis Acronis Backup plugin for cPanel & WHM
From unspecified · fixed in 1.9.3.1021
- Acronis Acronis Backup extension for Plesk
From unspecified · fixed in 1.8.11.638
- Acronis Acronis Backup plugin for DirectAdmin
From unspecified · fixed in 1.2.3.238