Skip to main content
← All vulnerabilities
CVE-2026-81439

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Incorrect Authorization vulnerability.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 11.1.0.3
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Incorrect Authorization vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Protection mechanism bypass.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Dell OpenManage Server Administrator Managed Node (Patch) for Windows

    fixed in 11.1.0.3

  • Dell OpenManage Server Administrator Managed Node for RHEL 8.10

    fixed in 11.1.0.3

  • Dell OpenManage Server Administrator Managed Node for RHEL 9.4

    fixed in 11.1.0.3

  • Dell OpenManage Server Administrator Managed Node for SLES 15

    fixed in 11.1.0.3

  • Dell OpenManage Server Administrator Managed Node for Ubuntu 22.04

    fixed in 11.1.0.3

References 1

dell.com