Skip to main content
← All vulnerabilities
CVE-2026-80128

Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Improper Authenti

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in Secure Connect Gateway 5.0 - Appliance
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Improper Authentication vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to protection mechanism bypass.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Dell Secure Connect Gateway 5.0 - Application

    Version range not reported

  • Dell Secure Connect Gateway 5.0 - Appliance

    fixed in Secure Connect Gateway 5.0 - Appliance

References 1

dell.com