Skip to main content
← All vulnerabilities
CVE-2026-67394

A critical local privilege escalation via OS command injection vulnerability has been discovered in Plesk for Linux, affecting all versions

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 18.0.79.9, 18.0.80.5
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

A critical local privilege escalation via OS command injection vulnerability has been discovered in Plesk for Linux, affecting all versions from 18.0.34 before 18.0.79.9 and 18.0.80.5. The vulnerability allows a customer or reseller with shell access (or allowed to change their own shell access) to elevate privileges to the root account on the hosting server.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • WebPros Plesk

    From 18.0.34 · fixed in 18.0.79.9; From 18.0.80 · fixed in 18.0.80.5

References 1

support.plesk.com