Skip to main content
← All vulnerabilities
CVE-2026-62418

Apache Syncope: Low-privileged authenticated SSRF in Connectors and Resources check

Published
Last modified
published
Not listed in CISA KEV
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Low-privileged authenticated Server-Side Request Forgery (SSRF) vulnerability in Apache Syncope via Connectors and Resources check. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.6, from 4.1.0-M0 through 4.1.1. Users are recommended to upgrade to version 4.0.7 / 4.1.2, which fix this issue.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • org.apache.syncope.core.idm:syncope-core-idm-logic

    From 3.0.0-M0 · through 3.0.16; From 4.0.0-M0 · through 4.0.6; From 4.1.0-M0 · through 4.1.1

References 1

lists.apache.org